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1 – Introduction 
The Sony XDCAM® workflow makes use of IT-based technology and workflows familiar to the
realm of personal computers, allowing the user to browse, ingest, and export content as data
files – greatly enhancing the speed and flexibility of the editing process. 

This document explains how to import, edit, and export XDCAM HD and XDCAM EXTM based
media utilizing Sony Vegas® software. Please note that the workflows outlined within represent
just a few examples of how to work with the XDCAM formats and Vegas software, and that
workflows can vary based on the project and/or installation.

For more detailed information on any of the software or hardware mentioned in this
document, please refer to the manufacturer-supplied Operation Guides for the 
associated product.

XDCAM HD Overview
Sony’s XDCAM HD products are based on optical media, Sony’s Professional DiscTM system.

Sony XDCAM HD cameras and decks may also operate as VTR replacement units; essentially
emulating traditional linear-based workflows.

Sony XDCAM HD records high-resolution MPEG-2 Long-GOP files, using the standardized
Material Exchange Format container, otherwise known as MXF. A low-resolution MPEG-4 video
stream for proxy-based video editing is also created simultaneously with the high-resolution
content during recording.

XDCAM EX Overview
The Sony XDCAM EX format provides another tapeless format for HD video acquisition and
storage. XDCAM EX products are not intended as a replacement for XDCAM HD products,
but rather a cost-effective addition to the XDCAM HD family. The primary difference between
XDCAM HD and XDCAM EX is the recording medium. Rather than using the Sony Professional
Disc system for recording video, XDCAM EX uses solid state SxSTM removable media, based on
the newest ExpressCard® technology, the successor to the older CardBus® PC card
technology. Both ExpressCard and CardBus are PCMCIA standards.

With the proper drivers installed, SxS media may be read by any Macintosh® or PC fitted with
an internal ExpressCard slot or externally-connected reader. You can also use the camera as
a reader by connecting it through the USB port.

However, unlike XDCAM HD, XDCAM EX devices are only capable of being accessed via 
file-based methods. They do not support VTR emulation. The PMW-EX1 camera does have an
HD-SDI output that can be used in a manual control mode.
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2 - XDCAM Workflows

XDCAM HD

1– Import XDCAM HD Professional Disc media into Vegas software over the i.LINK®

interface*, USB 2.0, and Ethernet via the XDCAM Explorer tab.

2– Edit

3– Export to XDCAM Professional Disc over i.LINK, or Ethernet interface via XDCAM Export
module. Alternatively, output to videotape.

XDCAM EX

1– Rewrap XDCAM EX media to MXF via Sony XDCAM EX Clip Browser application prior
to importing into Vegas software, over USB 2.0 (or internal PC reader).

2– Edit

3– Export to Blu-ray® disc, XDCAM Professional Disc media or Hard Drive via integrated
Exporter plug-in. Alternatively, output to videotape.
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3 - Creating a Vegas Project
1– Launch Vegas software.

2– To create a new project, select File > New (or press CTRL + N).

3– In the New Project window, choose a template that closely matches the
preponderance of your material. In the example below, 60i HDVTM is selected.

4– Select OOKK.

5– Select File > Save (or CTRL + S) to name the project and save it to the computer 
hard drive. 
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Enabling XDCAM Explorer

XDCAM Explorer is a feature that is part of the Vegas Explorer window. XDCAM Explorer is
used to import, manage, and export XDCAM clips. Note the tab for XDCAM Explorer in the
graphic below:

If the XDCAM Explorer tab is not visible, select View, and click on the item to enable it.

When accessing the XDCAM Explorer tab for the first time, you may see this message:

If so, click on the message, which will open the Vegas Preferences Window:
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Select the General tab, navigate to “Enable XDCAM Explorer”, and click the entry to enable
it. After a restart, XDCAM Explorer will run. 
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4 - XDCAM HD

Key Workflow Features and Restrictions
• Support for 1080 50/60i, 24/25/30p
• Proxies may be utilized in the Timeline
• Support for XDCAM HD EssenceMarkTM metadata
• Proxy and Hi-Resolution XDCAM HD media may be imported via i.LINK or Ethernet

interface
• Sequences may be written back to XDCAM optical disc via i.LINK or Ethernet

interface

System Requirements
• Windows XP® SP 2
• Sony Vegas Pro 8.0+
• Sony Professional Disc Camera, Deck or Drive:

a. Sony PDW-U1 Professional Disc Drive
b. Sony PDW-F75 or PDW-F70 XDCAM Professional Disc Recorder
c. Sony PDW-F30 Professional Disc Player
d. Sony PDW-F330, PDW-F335, PDW-F350 or PDW-F355 Professional Disc Camera

Connections & Drivers
When using the Sony PDW-U1, connect to the host computer via a USB 2.0 cable.

When using the Sony PDW-F75, connect to the host computer via either:
• Firewire® 400 (i.LINK) cable
• RJ45 Ethernet cable

Important: Ensure that the latest software drivers are loaded. These drivers are typically
included as an accessory with XDCAM devices, and are also available for
download from manufacturer’s websites.
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PDW-F70, PDW-F75 and PDW-F30 i.LINK Interface Setup 
For data transfers, the i.LINK Mode of the PDW-F75 must be set to “File Access Mode” (FAM),
which allows the XDCAM volume to be mounted as a drive by the host computer. The 
other i.LINK mode, AV/C, configures the PDW-F75 for standard Firewire audio, video, and
transport control.

To configure the PDW-F75 for FAM mode, utilize the front panel buttons to do the following:

• Press the MENU button.
• Press the Up or Down arrow buttons to navigate to Setup Menu.
• Press the Right Arrow button to enter the Setup Menu.
• Press the Up or Down Arrow buttons to navigate to the Interface submenu.
• Press the Right Arrow button to enter the Interface submenu.
• Press the Up or Down Arrow buttons to navigate to the i.LINK Mode submenu.
• Press the Right Arrow button to display the current i.LINK Mode setting.
• Utilize the Up or Down Arrow buttons to set the mode to FAM.
• Press the SET button to save the changes.

Note: When the PDW-F75 is connected to the host computer under FAM mode, all hardware
controls (with the exception of the EJECT button) are disabled. For System Menu
access (such as to change the i.LINK Mode to AV/C), a mounted XDCAM disc should
be ejected, and the Firewire cable disconnected from either the PDW-F75 or the host
computer.

Note: The FAM mode will not start if the unit is showing thumbnails, SubClip, or is in record
mode when the i.LINK connection is made.

Note: The menu navigation and settings illustrated above may not apply to other devices 
in the Sony XDCAM product line. Please consult the device’s Operation Guide.
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PDW-F70, PDW-F75 and PDW-F30 Ethernet Setup
For data transfers over Ethernet, the PDW-F75 must be fitted with a Sony PDBK-101 Network
Board. “Network” mode allows XDCAM media to be moved to the host computer via high-
speed FTP file transfers.

To configure the PDW-F75 for Network mode, utilize the front panel buttons to do the
following:

• Press the MENU button.
• Press the Up or Down arrow buttons to navigate to Setup Menu.
• Press the Right Arrow button to enter the Setup Menu.
• Press the Up or Down Arrow buttons to navigate to the Interface submenu.
• Press the Right Arrow button to enter the Interface submenu.
• Press the Up or Down Arrow buttons to navigate to the Network submenu.
• Utilize the Up or Down Arrow buttons to set networking values applicable to the

network environment (such as IP address, subnet, etc).
• Press the SET button to save the changes.
• Set the front panel Network/Local/Remote switch to Network.

Important: In order for the Vegas application to connect to the PDW-F75, an XDCAM disc
must be inserted in the drive.

Note: The menu navigation and settings illustrated above may not apply to other devices 
in the Sony XDCAM product line. Please consult the device’s Operation Guide.
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Importing XDCAM HD Media
Click on the Import XDCAM Disc Icon to open the associated window.

Note that in the image above, the XDCAM Device is reporting “Device not set”. To select a
device, click on the Device button, which opens the XDCAM Device Settings window.
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XDCAM Device Settings
The XDCAM Device Settings window is used to choose and configure the two methods of
importing XDCAM file-based media:

Enabling File Access Mode
File Access Mode (FAM) is used to transfer XDCAM media files over an i.LINK interface. To
enable FAM mode:

1– Click on the File Access Mode radio button.

2– Click Browse.
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3– Navigate to the root of the XDCAM volume (in this example, the F: drive will 
be selected).

Click OK.

Using FTP (Ethernet) Mode
Certain XDCAM devices provide an interface for transfer of media files over a network. 
To enable Ethernet mode:

1– Configure the XDCAM device for network transfers (consult the XDCAM device 
User Guide).

2– Click on the FTP (Ethernet) radio button.

3– Enter the XDCAM device IP number.

4– Enter “admin” for the Username.

5– Enter the Password (usually the device model name. In the case of the PDW-F75, the
password is pdw-f75).

6– Click OK.
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Choosing What to Import
Import XDCAM Disc provides options for importing Proxy media, High-Resolution media, or
both. Click on the associated check box to enable or disable a media type.

Choosing an Import Location
Set a Capture Folder for the Imported media. In the example below, a subfolder called
“Imported Media” has been created in the folder “Vegas Projects”.
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Entering a Disc Name
To make media management more efficient, enter a corresponding disc name. For this
example, the disc volume name “Lime Rock Disc 1” has been entered: 

Select OK. Importing will begin immediately.

Note: Metadata is always downloaded and is the first to be transferred.

Important: This method imports all of the material from a given disc.

Browsing Imported Media
Imported media may be browsed from within XDCAM Explorer. To view the clip thumbnails
select the XDCAM Explorer View icon and choose “Clips”:

Note that in the example above, only Proxy media has been imported.
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Adding Clips to the Timeline
It is important to note that clips imported using XDCAM Explorer are not associated to an
individual project, and will be visible to any project (via XDCAM Explorer) until deleted. To
associate a clip within the current project, do one of the following:

1– Use the clip in the Timeline. In the example below, the clip is dragged from the 
XDCAM Explorer window directly to the Timeline:

2– Copy the clip to a Bin in the Project Media tab.
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3– Right-click on the clip in XDCAM Explorer, and select Add to Project Media List.

Note: Refer to the Vegas User Guide for more detailed editing information
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Conforming High Resolution Media
When working with Proxy media, accompanying high resolution media should be imported
and linked to the Sequence prior to export. This is accomplished with the Conform XDCAM
Media tool.

1– From within XDCAM Explorer, click on the Conform XDCAM Media icon.

2– If necessary, select an XDCAM device.

3– Load the prompted disc.

4– Click Continue.

5– When the transfer is complete, click Close.

Note: The high resolution media will automatically link to the clips in the Timeline.
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Exporting an XDCAM-Native Sequence
To export an XDCAM-native sequence to an XDCAM disc, click on the XDCAM Export icon:

Select an XDCAM Device
Ensure that the appropriate Device is displayed. If not, click on Device and select an 
XDCAM Device in the same manner as the Import procedure.
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Select a Location and Format for Rendered Media

Important: When writing to XDCAM Professional Disc media, the exported file must
precisely conform to the target disc format, or the export will fail. XDCAM HD
supports frame sizes of 1440x1080 at both 25 Mbps and 35 Mbps. 720p is not
supported.

Note: The filename of the exported sequence is set automatically and cannot be altered
from within the editing application.
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5 – XDCAM EX
Key Workflow Features and Restrictions

• Support for 1080 50/60i, 24/25/30p
• XDCAM EX MP4 files must be rewrapped to MXF files in order to import them in to the

Vegas system. This does not change the MPEG2 Essence, i.e., video and audio, it only
changes the“container”.

Note: The conversion from MP4 to MXF is a faster than real time lossless process.

System Requirements

• Windows XP SP 2
• Sony Vegas Pro 8.0+
• Sony XDCAM EX Clip Browser
• Sony SBAC-US10 SxS Card reader (or internal card reader)

Connections & Drivers

• When using the Sony SBAC-US10, connect to the host computer via a USB 2.0 cable.

Important: Ensure that the latest software drivers are loaded. These drivers are typically
included as an accessory with XDCAM devices, and are also available for
download from manufacturer’s websites.
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Importing XDCAM EX Media 
XDCAM EX media (natively MP4) must be rewrapped to MXF format prior to importing into the
Vegas software, using the Sony XDCAM EX Clip Browser application.

1– Launch XDCAM EX Clip Browser.

2– In the Tree View pane of the Info Window, select the SxS card or folder containing EX
media. After a few seconds, clips will be displayed in the right column, also known as
the List View pane. In the example below, the card DEMO MEDIA has been selected,
and a portion of the clips are displayed: 

3– Unless a second window is already open, open a new Clip Browser Information
Window by selecting Window > InformationWindow.
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In this newly-opened window, use the Tree View pane to navigate to a location on your
designated editing system media volume in which to create a folder for the converted
media. For this tutorial, a folder will be created in the folder “My Documents”, and be named
“Converted SxS Media.”

4– Navigate to My Documents.

5– Click the New Folder icon.

6– Name the folder “Converted SxS Media”.

7– Select the clip(s) to convert to MXF (use the Shift or Ctrl keys to select multiple clips).

8– Invoke the MXF Export process by doing one of the following:

• Right Click on any of the selected clips, and choose “MXF”.

• Press CTRL + G.

• Select File > Export > MXF.

9– Specify the export file path:

10– Select START to begin the conversion.
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Importing MXF Files into Vegas Software
To import MXF files into Vegas software:

1– Select File > Import > Media.

2– Navigate to the folder containing the MXF files.

3– Select the file(s) to import.

4– Click Open.
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Copying SxS Media to Local Hard Disc Storage
As an alternative to working directly from SxS media, the XDCAM EX Clip Browser may be
utilized to archive the contents (or select clips) from an SxS card to local hard disc storage,
as follows:

1– Launch XDCAM EX Clip Browser.

2– In the Tree View pane of the Info Window, select the SxS card. After a few seconds,
clips will be displayed in the right column. In the example below, ten clips from the SxS
card “Demo Media” are displayed:

3– Open a new Clip Browser Information Window by selecting 
Window > InformationWindow.
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In this newly-opened window, use the Tree View pane to navigate to a location on your
designated editing system media volume in which to create a folder copied media. For this
tutorial, a folder will be created in the folder “My Documents”, and be named “SxS Media.”

4– Navigate to My Documents.

5– Click the New Folder icon.

6– Name the folder “SxS Media”.

7– In the lower Tree View pane, navigate to the newly-created folder. In the example
below, the upper window displays a portion of the contents of the first card, while the
lower window displays the contents of the “SxS Media” folder on the local hard drive.
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8– In the upper window, select the clip(s) to copy, and drag them to the lower window.

9– To archive all of the clips, in click on the Copy ALL icon                     in the upper
Information Window. 
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Adding Clips to the Timeline
It is important to note that clips imported using XDCAM Explorer are not associated to an
individual project, and will be visible to any project (via XDCAM Explorer) until deleted. To
associate a clip within the current project, do one of the following:

1– Use the clip in the Timeline. In the example below, the clip is dragged from the XDCAM
Explorer window directly to the Timeline:

2– Copy the clip to a Bin in the Project Media tab.
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3– Right-click on the clip in XDCAM Explorer, and select Add to Project Media List.

Note: Refer to the Vegas User Guide for more detailed editing information
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Joining Split XDCAM EX Clips
An XDCAM EX device automatically saves video that exceeds 4 GB in size as multiple clips.
XDCAM EX devices also feature continuous and seamless recording across multiple SxS Cards
by splitting the recording into segments. Prior to post production, clips that exceed the 4GB
limit or span SxS cards must be linked to appear as a single clip. This is accomplished with the
XDCAM Clip Browser application.

This tutorial assumes that XDCAM Clip Browser is already loaded on the PC, and that the Sony
SBAC-U10 card reader (or an equivalent card reader) is present and connected. For more
information on using the Clip Browser application, please consult the full User’s Guide,
available online at www.sony.com/xdcam.

Interface Overview
The PC version of XDCAM Clip Browser provides separate floating windows for source,
destination, and previewing. The Info Window is used to navigate to a particular volume or
folder, and to select clips contained therein. The pertinent parts of the interface for this tutorial
are called-out below:
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Anatomy of a Split Clip
A clip that has been split into two or more segments has the following characteristics:

• Thumbnail image(s) in the List View Pane have a gray drop shadow.
• The last three digits of a clip’s filename contains the letter “U”, followed by a two

digit numeral beginning at 01.

Preparing To Join a Split Clip 

1– Launch Clip Browser.

2– Insert first SxS Card into the card reader.

3– In the Tree View pane of the Info Window, select the SxS card. After a few seconds,
clips will be displayed in the right column, also known as the List View pane. In the
example below, Card 1 has been selected, and four clips are displayed:
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Transferring Media From First Card 

1– Unless a second window is already open, open a new Clip Browser Information
Window by selecting Window > InformationWindow.

2– In this newly-opened window, use the Tree View pane to navigate to a location on
your designated editing system media volume in which to create a folder for the
joined clip(s). For this tutorial, a folder will be created in the folder “My Documents”,
and be named “Joined Clips.”

• Navigate to My Documents.
• Click the New Folder icon.
• Name the folder “Joined Clips”.
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In the example below, the upper window displays the contents of the first card, while the
lower window displays the contents of the “Joined Clips” folder.

3– Select the split clips from the first card (upper window) and drag them to the lower
window. A dialog box will appear:

4– Select OK (or press Enter) to copy the clips from the card to the local folder.

5– When the copy is complete, perform a software Eject of the SxS card.

6– Remove the SxS card from the reader.
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Transferring Media From Second Card 

1– Insert the next card into the SxS Card Reader.

2– In the upper window, navigate to this card (in this example, named “Card-2”).

3– Select the split clips from the second card (upper window) and drag them to the lower
window. A dialog box will appear:

4– Select OK (or press Enter) to copy the clips from the card to the local folder.

5– As the media from the second card is transferred, Clip Browser automatically 
creates new metadata that effectively makes the spanned clips behave as a single
clip (note how the filename no longer has the “Unn” suffix, and that the gray drop
shadow is gone).
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Notes about Split Clips
• Split clips that are not continuous along the time axis will not be linked.
• The process of combining clips does not alter the original clips, only the metadata.
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6- Notes
• Perform a software “Eject” of the XDCAM HD media prior to removing the disc from

the drive.
• Perform a software “Eject” of the XDCAM EX media prior to removing the card from

the reader.

*i.LINK is a trademark of Sony used only to designate that a product contains IEEE 1394 connector. All products with an i.LINK
connector may not communicate with each other. Please refer to the documentation that comes with any device having an
i.LINK connector for information on compatibility, operating conditions and proper connection.

©2008 Sony Electronics Inc. All rights reserved. Reproduction in whole or in part without written permission is prohibited. Features
and specifications are subject to change without notice. All non-metric weights and measurements are approximate. Sony,
XDCAM, XDCAM EX, i.LINK, Professional Disc, SXS, and EssenceMark are trademarks of Sony. HDV and the HDV logo are
trademarks of Sony Corporation and Victor Company of Japan, Limited. Macintosh and Firewire are registered trademarks of
Apple Inc. ExpressCard and CardBus are registered trademarks of PCMCIA. Windows and Windows XP are registered trademarks
of Microsoft Corporation. 
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